Overview
Description
Statistics
- 4 Posts
Fediverse
2026-W45 — Weekly Threat Roundup
🔓 OpenSSH 'SSHole' (CVE-2026-123158) was exploited within hours of disclosure, granting root access on Alpine Linux and other musl-based systems — patch immediately.
🤖 The ARTEX AI hacking framework is now a full threat ecosystem: exposed on 1,465 public servers, used to breach South Korean banks…
https://threatnoir.com/weekly/2026-w45
#infosec #cybersecurity #threatintel
🤖 AI generated summary
⚠️ CRITICAL: Hackers Target OpenSSH SSHole Flaw Within Hours of Disclosure, Gain Root on Honeypot
OpenSSH vulnerability CVE-2026-123158 (SSHole) is under active exploitation within hours of disclosure. Unauthenticated attackers can gain root access on Linux systems with passwordless accounts by sending oversized passwords. Any exposed OpenSSH instance is at immediate risk of full compromise.
🤖 AI generated summary
Bluesky
Overview
Description
Statistics
- 2 Posts
- 44 Interactions
Fediverse
#Ubuntu / @ubuntu - what is up with not having fixed https://ubuntu.com/security/CVE-2026-98432 and https://ubuntu.com/security/CVE-2026-99999 three weeks after they were released? There's got to be some backstory here, but if there is you should be explaining and communicating effectively on it. Myself and many of my peers who have been using and recommending Ubuntu for many years are now strongly considering whether we need to re-evaluate our go-to choice for OS. Prompt patch availability for security vulnerabilities in the kernel and core OS components is table stakes for an OS distribution.
Overview
- OpenIdentityPlatform
- OpenAM
Description
Statistics
- 2 Posts
Fediverse
CVE-2026-123551: CRITICAL info disclosure in OpenAM (14.0.0 – <16.1.4). Unauth attackers can hijack user/admin sessions by stealing tokens via notification WebSocket. Upgrade to 16.1.4 ASAP. https://radar.offseq.com/threat/cve-2026-123551-insertion-of-sensitive-information-into-sent-data-in-openidentityplatform-openam-7f145d6caaffd75b #OffSeq #OpenAM #CVE2026123551 #infosec
Overview
- UnrealIRCd
- UnrealIRCd
Description
Statistics
- 1 Post
- 2 Interactions
Fediverse
RE: https://fosstodon.org/@unrealircd/117575776241962550
⚠️ We are now seeing attempts by bad guys to actively exploit CVE-2026-114713 in UnrealIRCd on the internet. If you have not hot-patched or upgraded, do so ASAP! #IRC #infosec
Overview
- blockspare
- BlockSpare – Gutenberg Blocks for News, Magazine, Blog & Business Websites
Description
Statistics
- 1 Post
- 1 Interaction
Fediverse
CVE-2026-1242 BlockSpare WordPress plugin authorization bypass (CVSS 4.3): an && vs || logic flaw lets Subscriber-level users create arbitrary posts. Unpatched. Restrict plugin access now. #CVE #infosec #WordPress https://www.valtersit.com/cve/CVE-2026-1242/
Overview
Description
Statistics
- 2 Posts
Bluesky
Overview
- imgproxy
- imgproxy
Description
Statistics
- 2 Posts
- 1 Interaction
Fediverse
imgproxy 4.0.0 – 4.0.15 hit by CRITICAL CVE-2026-123614: Integer overflow in ICO loader allows RCE or crashes via crafted images. Upgrade to 4.0.16+ ASAP! Severity: 9.8. Details: https://radar.offseq.com/threat/imgproxy-from-400-before-4016-contains-an-integer-overflow-in-the-ico-loader-that-allows-remote-ec5a1c3ac295b711 #OffSeq #imgproxy #CVE2026123614 #infosec
imgproxy versions 4.0.0 – <4.0.16 impacted by CVE-2026-123614 (CRITICAL): Heap-based buffer overflow in ICO loader may allow remote code execution or DoS. Patch to 4.0.16+ now. 🔒 https://radar.offseq.com/threat/cve-2026-123614-heap-based-buffer-overflow-in-imgproxy-9b2b08ca2df50385 #OffSeq #imgproxy #Vuln #RCE
Overview
- celomitan
- Gum Addon for Elementor
Description
Statistics
- 1 Post
- 1 Interaction
Fediverse
CVE-2026-8354: stored XSS in Gum Addon for Elementor (WordPress) up to 1.3.15 via pop_tag, contributor+ can inject scripts. CVSS 6.4, no patch known. Update or disable the plugin now. #CVE #WordPress #infosec https://www.valtersit.com/cve/CVE-2026-8354/
Overview
- Microsoft
- Microsoft Paint
Description
Statistics
- 1 Post
- 1 Interaction
Overview
Description
Statistics
- 1 Post
Fediverse
WordPress-Sicherheitslücke: Über 240.000 Angriffe auf das Core-Update
Seit dem 28. Oktober 2026 versuchen Angreifer, eine Schwachstelle im Upgrade-Prozess des WordPress-Kerns auszunutzen. Die Lücke CVE-2026-119977 kann eine Remote-Code-Ausführung ermöglichen. Die Wordfence-Firewall hat bislang mehr als 240.000 Versuche blockiert.