Overview
Description
Statistics
- 15 Posts
- 35 Interactions
Fediverse
As I was saying, we're not done with page cache LPEs.
Looks like a third variant just dropped (CVE-2026-46300):
https://github.com/v12-security/pocs/tree/main/fragnesia
https://github.com/v12-security/pocs/blob/d4043edc2acbd75d093e3f5795751b678c66b259/fragnesia/fragnesia.c
https://www.openwall.com/lists/oss-security/2026/05/13/3
Initial reading is defense against #DirtyFrag mitigates this, too, so perhaps not a full round of updates needed here.
https://github.com/v12-security/pocs/tree/main/fragnesia
This is CVE-2026-46300
Ich möchte anmerken: Es ist noch nicht Freitag! #Fragnesia
https://security-tracker.debian.org/tracker/CVE-2026-46300
Apparently yet another one of those #DirtyFrag-like vulnerabilities in #Linux, this one called #Fragnesia
CVE-2026-46300
Bluesky
Overview
Description
Statistics
- 7 Posts
- 37 Interactions
Fediverse
CVE-2026-42945 Heap-based Buffer Overflow in #nginx combined with the linux kernel LPEs is "not great" as we say in the industry.
CVE-2026-42945: Possible RCE in NGINX:
https://depthfirst.com/nginx-rift
Requires a specific regex based rewrite directive like
rewrite ^/users/([0-9]+)/profile/(.*)$ /profile.php?id=$1&tab=$2 last;
https://my.f5.com/manage/s/article/K000161019
(Of course also found & published by some AI platform. At least they told F5 first.)
And there's a bunch of other vulns in nginx that just dropped, but good luck keeping track if the list of security advisories contains no dates:
RE: https://infosec.exchange/@cR0w/116568840324508660
Plenty of prerequisites but worth looking into.
https://my.f5.com/manage/s/article/K000161019
NGINX Plus and NGINX Open Source have a vulnerability in the ngx_http_rewrite_module module. This vulnerability exists when the rewrite directive is followed by a rewrite, if, or set directive and an unnamed Perl-Compatible Regular Expression (PCRE) capture (for example, $1, $2) with a replacement string that includes a question mark (?). An unauthenticated attacker along with conditions beyond its control can exploit this vulnerability by sending crafted HTTP requests. This may cause a heap buffer overflow in the NGINX worker process leading to a restart. Additionally, for systems with Address Space Layout Randomization (ASLR ) disabled, code execution is possible. (CVE-2026-42945)
#Nginx CVE-2026-42945
A bug in the ngx_http_rewrite_module lets a remote, unauthenticated attacker corrupt the heap of an NGINX worker process by sending crafted URI. The trigger is a common configuration pattern: a rewrite directive with an unnamed regex capture ($1, $2) and a replacement string that contains a question mark, followed by another rewrite, if, or set directive.
Bluesky
Overview
Description
Statistics
- 3 Posts
- 6 Interactions
Fediverse
Critical Palo Alto PAN-OS Vulnerability CVE-2026-0300 Actively Exploited — Unauthenticated Root RCE on Firewalls
#CyberSecurity
https://securebulletin.com/critical-palo-alto-pan-os-vulnerability-cve-2026-0300-actively-exploited-unauthenticated-root-rce-on-firewalls/
Wieder Zero-Day Angriffe gegen Palo Alto Firewall
Und täglich grüßt das Murmeltier. Wieder ein amerikanischer Hersteller von proprietärer Netzwerktechnik, dessen Zero-Day "Sicherheitslücke" (Hintertür) von wahrscheinlich staatlich unterstützten Hackern angegriffen wird. Der Netzwerk-Ausrüster Palo Alto ist und ja schon öfter begegnet. Die CISA hat die Lücke CVE-2026-0300 bereits in den KEV Katalog aufgenommen. Normalerweise bedeutet das eine Anweisung an die Behörden, Updates gegen die betreffende Lücke innerhalb kürzester Frist einzuspielen. Nur dass im vorliegenden
#Allgemein #Empfehlung #Hintergrund #Warnung #0day #closedsource #cybercrime #exploits #firewall #foss #hersteller #hintertr #opensource #router #sicherheit #spionage #UnplugTrump #usa #vorbeugen
Overview
- Microsoft
- Microsoft 365 Apps for Enterprise
Description
Statistics
- 3 Posts
- 4 Interactions
Fediverse
CVE-2026-40361 - Microsoft Word Remote Code Execution Vulnerability:
https://msrc.microsoft.com/update-guide/vulnerability/CVE-2026-40361
What's next - and RCE in Notepad?
Bluesky
Overview
- Microsoft
- Windows 11 version 22H3
Description
Statistics
- 4 Posts
- 2 Interactions
Fediverse
Hunting CVE-2026-41096 (Windows DNS Client RCE, CVSS 9.8) in Advanced Hunting?
DeviceProcessEvents
| where Timestamp > ago(7d)
| where InitiatingProcessFileName =~ "svchost.exe"
| where InitiatingProcessCommandLine has_any ("dnscache", "NetworkService")
| where FileName !in~ ("conhost.exe", "WerFault.exe", "wermgr.exe")
| project Timestamp, DeviceName, FileName, ProcessCommandLine
| order by Timestamp desc
May 2026 Patch Tuesday: 137 vulnerabilities across Windows, Office, Exchange, Azure. CVE-2026-41089 (Netlogon buffer overflow) grants SYSTEM on domain controllers with no auth required. CVE-2026-41096 (DNS Client) exploitable...
📰 Microsoft's May Patch Tuesday: 137 Flaws Fixed, Including Critical Netlogon RCE
Microsoft's May Patch Tuesday is huge: 137 vulnerabilities fixed, 30 critical. No zero-days for the first time in 22 months! 🚨 Key patches for critical RCEs in Netlogon (CVE-2026-41089) and DNS Client (CVE-2026-41096). Patch now! ✅ #PatchTuesday
Bluesky
Overview
Description
Statistics
- 3 Posts
Fediverse
Overview
Description
Statistics
- 2 Posts
- 4 Interactions
Fediverse
PoC Exploit Released for Android Zero-Click CVE-2026-0073 — Silent ADB Shell Access on Android 14–16
#CyberSecurity
https://securebulletin.com/poc-exploit-released-for-android-zero-click-cve-2026-0073-silent-adb-shell-access-on-android-14-16/
Bluesky
Overview
- Palo Alto Networks
- Cloud NGFW
Description
Statistics
- 2 Posts
- 7 Interactions
Fediverse
RE: https://infosec.exchange/@cR0w/116561921535290325
https://security.paloaltonetworks.com/CVE-2026-0263
This issue requires IKEv2 VPN tunnels that is configured with Post Quantum Cryptography (PQC).
Overview
- Microsoft
- Windows Server 2012
Description
Statistics
- 3 Posts
- 2 Interactions
Fediverse
May 2026 Patch Tuesday: 137 vulnerabilities across Windows, Office, Exchange, Azure. CVE-2026-41089 (Netlogon buffer overflow) grants SYSTEM on domain controllers with no auth required. CVE-2026-41096 (DNS Client) exploitable...
📰 Microsoft's May Patch Tuesday: 137 Flaws Fixed, Including Critical Netlogon RCE
Microsoft's May Patch Tuesday is huge: 137 vulnerabilities fixed, 30 critical. No zero-days for the first time in 22 months! 🚨 Key patches for critical RCEs in Netlogon (CVE-2026-41089) and DNS Client (CVE-2026-41096). Patch now! ✅ #PatchTuesday
Bluesky
Overview
- Palo Alto Networks
- Cloud NGFW
Description
Statistics
- 2 Posts
- 1 Interaction
Fediverse
Palo Alto Auth Bypass
#threatintel #cve
https://security.paloaltonetworks.com/CVE-2026-0265